Title Datesort descending Products
Dirty COW Vulnerability (CVE-2016-5195)
Spectracom products running LINUX are only susceptible if an attacker is able to successfully authenticate with the product and gain shell access. This Linux vulnerability can only be exploited if an attacker is able to successfully authenticate with the product and gain shell access. We eliminated the vulnerability in the 5.7.0 release for SecureSync and NetClock 9400.
July 11, 2017 netclock
securesync
SecureSync-Enterprise
LMR
SecureSync Option
PTP
SecureSync SAASM
SecureSync-Platform
Skylight
VelaSync
VersaSync